Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running 12.04 and I'd like to use my Super as the button to open the launcher, currently I'm using Super + Tab to essentially open the first item in the launcher.

I have the Compiz tools installed, and I've tried editing the launcher button, but as soon as I set it, it changes back to 'Disabled'.

Does anyone have any idea how I can find out if the button is already bound, or force it in some way? I'd like to be able to use it to see the shortcut help window also.

It seems that this also stops all keyboard shortcuts using the Super key as seen here, http://www.webupd8.org/2012/01/unity-gets-shortcut-hints-overlay-and.html

Update one
I've changed the Super key in my keyboard settings to be 'Meta' which seems to have made a difference, but I still can't rebind that launcher shortcut

Update two
Looks like this is a bug, https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1151786

share|improve this question
    
I've changed the Super key in my keyboard settings to be 'Meta' which seems to have made a difference, but I still can't rebind that launcher shortcut. –  DavidYell Mar 20 '13 at 14:00
    
Please provide additional information only by editing your question and not within a comment. Comments might/will eventually be deleted and so your information would get lost. –  guntbert Mar 20 '13 at 17:28
add comment

1 Answer

up vote 0 down vote accepted

This has been answered by Dell. They have a package which specifically disabled the button.

Removing this package has solved this issue for me.

sudo apt-get remove dell-super-key

https://bugs.launchpad.net/dell-sputnik/+bug/1154430

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.