Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I'm running Ubuntu 10.10 and I cannot get Unity 2d to work with my system. This is particularly frustrating as it works just fine in all the VMs I've tested it on. I actually really like Unity and I want to get to know it (in part) before Ubuntu 11.04.

I checked Synaptic and it looks like everything's there. The only thing not installed are dev libs and so on. Should I install those as well?

Obviously the difference between my system and a VM is that the VM is running off a basically brand new OS. I only use VMs to test new stuff out and remake them often, so my only guess is that I have something installed on my system that is preventing Unity from running.

Any thoughts?

share|improve this question

closed as too localized by Stefano Palazzo Aug 11 '11 at 8:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This should probably be a bug report as unity-2d isn't finished. However it publishes builds every day so maybe during one of the upgrades it'll start working for you. –  Jorge Castro Feb 19 '11 at 22:41
    
Sounds like a bug. Please report this (if you are still experiencing this issue) on Launchpad.net - for more on reporting a bug, please take a look at this question. askubuntu.com/questions/5121/how-do-i-report-a-bug –  jrg Aug 10 '11 at 17:45