Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed virtualbox 4.1.18 on Ubuntu 12.10 and I hosted windows XP.

I want to share a folder between Ubuntu and Windows XP, so I have read about it in this external tread.

The problem is when I'm trying to access to the Install Guest additions option I can't find the Devices menu, when I'm focusing the guest machine.

screenshoot

share|improve this question
1  
Have you tried uncapturing the mouse and then looking at the menu bar (When the window title "VirtualBox" is replaced by menus)? –  Richard Mar 20 '13 at 0:24
1  
yes I have tried this, now I found the option by pressing Host key + C –  Aimad Majdou Mar 20 '13 at 0:32

1 Answer 1

The solution is to press the following keys: Host+C

share|improve this answer
2  
Are you certain about HOST + C? This is usually switching to scaled mode. Guest additions are mounted by HOST + D. See also: askubuntu.com/questions/22743/… –  Takkat Mar 20 '13 at 8:13
    
yes I'm sure because I was asking about the Devices menu where I can find the Install Guest additions option –  Aimad Majdou Mar 20 '13 at 12:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.