Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had installed Ubuntu 12.04 on my win 7 64bit using WUBI with success. but here i have a big problem to install vmware 9.0.0 or vmware 8.1.0 under Ubuntu 12.04, always in get crashed to complete the vmware installation so please let me know the steps and the versions which i can follow to install vmware on "Ubuntu 12.04"

share|improve this question
    
What's the specific problem that happens when you try to install VMware? –  Eliah Kagan Mar 19 '13 at 22:20
    
Ubuntu get crashed and can't start again i tried to make fsck and recover it but its fully crashed so i tried several times with diffrent version of Vmware 9.0.0 and 8.1.0 and both get crashed –  user141809 Mar 19 '13 at 22:56
    
This is still very vague. What do you mean by "get crashed"? What happens when you try to start it again? –  Eliah Kagan Mar 20 '13 at 5:41

1 Answer 1

vm-vare has problems on Ubuntu in some cases. Try virtual-box. I am using virtual-box on WUBI 11.10 and it works perfectly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.