Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In settings, under screen resolution, I couldn't find my screen resolution, so i followed the steps here: http://geekswithblogs.net/mapfel/archive/2012/03/06/148915.aspx

That worked. However, I am having the same problem as the guy who commented: after a restart, the resolution goes back to how it was before, and the 1920x1080 option is gone.

I've looked at other answers to similar problems, but none of them seemed to help.

Can somebody please help me fix this?

Thanks,

Undefinedmaster

share|improve this question
    
Did you install guest editions for the vm? –  Max Tither Mar 19 '13 at 18:22
    
See also askubuntu.com/questions/12578/… –  Takkat Mar 19 '13 at 19:32

1 Answer 1

You have to create or edit your /etc/X11/xorg.conf file. Similar question:

How can I make xrandr customization permanent?

share|improve this answer
    
How do i create the file? when i right click, the option is faded out –  Undefinedmaster Mar 19 '13 at 20:11
    
Never mind, I followed Takkat's comment, and that worked –  Undefinedmaster Mar 19 '13 at 20:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.