Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Title pretty much explains it all. I tried viewing other questions with the same topic, but none of the solutions work.

I tried CCSM, and I de-ticked "Move Window", nothing happened. I tried using gconf-editor to change /apps/metacity/general/mouse_button_modifier, but still, it didn't work.

Is there any solution? I'm using Xubuntu, by the way.

share|improve this question
    
What commands exactly do you not want? Which ones are annoying you? –  Seth Mar 19 '13 at 17:23
    
I don't care about other commands. I just want to stop <ALT> + click to stop moving/dragging windows. –  Brandon Mar 19 '13 at 17:28
    
So you want to be able to press <Alt> and move the mouse without effecting the windows? –  Seth Mar 19 '13 at 17:31
    
Yes, that's exactly what I want. –  Brandon Mar 19 '13 at 17:31

1 Answer 1

up vote 9 down vote accepted

If you go to the Xfce menu and choose settings > settings manager > window manager tweaks > accessibility, you can select another key instead of alt to move the windows or choose none at all. This should be just what you want.

You can also use xfconf-query to set easy_click to none (or another key) on the command-line:

xfconf-query -c xfwm4 -p /general/easy_click -s none

enter image description here

share|improve this answer
    
This is what I needed. Thank you very much. –  Brandon Mar 19 '13 at 17:53
    
@Brandon Please accept this answer if it solved your problem :) –  Seth Mar 19 '13 at 17:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.