Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used Plymouth manager, trying to the usual thing (changing the boot splash). It did this, but to the wrong one - so I tried to change it back.
This apparently failed and I started to get an error like Boot Splash failed to load - Too many levels of symbolic links.
It would then display all of the drivers loading (after a small pause) and then go to the login screen. After some updates I ran about a month ago it went totally black and nothing shows, not even the error. It still loads the login screen and works fine, but nothing displays during boot-up.

I really kind of liked the Ubuntu splash and want it back. Any help is accepted thankfully!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Wiped and installed Ubuntu 13.04. Everything is fine and dandy now. Loving Ubuntu 13.04!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.