Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ever since I freshly installed Ubuntu 12.10, I have sound issues during Google+ Hangouts. I hear a strong echo, reverb, and what not. Mostly after 5-15 minutes it corrects itself, but not all my conversations are more than 15 minutes (and it's still extremely annoying).

If I Hangout via my Chromebook, I don't have this problem, and the Hangout settings are the same on both. And as I didn't have this issue before 12.10, and I haven't changed any hardware, I am assuming it has to do with Ubuntu 12.10.

I tried to change all the audio settings I could find (in the Hangout and via System Settings), but the problem still isn't solved. I also have this problem on other user accounts, if that's important somehow.

UPDATE

Since a couple of days the problem has disappeared. That is, the reverb and echo are gone after a couple of seconds of starting the hangout. I did upgrade to 13.04 a month ago, but the problem remained, so I'm guessing that had nothing to do with it.

I am assuming Google improved their sound settings with their new hangouts and that it was never an Ubuntu issue (which makes sense as I had no other sound issues).


Ubuntu 12.10 64-bit | AMD64 Athlon II X3 | 3.2 GHz | 4GB RAM | ATI Radeon HD4250

Chrome | webcam with microphone (USB) | Speaker (mini-jack)

share|improve this question

1 Answer 1

One workaround is going to Sound Settings -> Input and changing the selection to anything and back to your usual microphone. That solves the echo for me, but the fix is not persisted and you'll have to do it again if you restart your computer.

share|improve this answer
    
Thank you, but I already tried all kinds of different settings for sound, it didn't work. Upgrading to Ubuntu 13.04 solved the problem at first, but then it came back. However, now, the reverb and echo are gone after a couple of seconds of starting the hangout. I am assuming Google improved their sound settings and that it was never an Ubuntu issue (which makes sense as I had no other sound issues). I will post this as my answer. –  Ampi Severe Jun 19 '13 at 14:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.