Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am comfortable using alt up and alt down after typing alt tab, so I don't need the short cut "alt+the button above tab" to do that. And this is my favourite shortcut for maybe my most heavily used emacs command.

How can I disable it (not knowing how this key is named is not helping me; in my Spanish keyboard has a symbol I don't even know how to translate :-) )?

share|improve this question
    
You should have simply typed the symbol instead :P Its called 'backtick' (`). –  Chirag64 Mar 20 '13 at 12:41
    
Thanks! The common name allowed me to google (in my keyboard there is another symbol, and the backtick is somewhere else). I found that there is related bug that prevented me to find the shortcut. Here the bug and the workaround I used: bugs.launchpad.net/unity/+bug/874734 –  Lou Lower Mar 20 '13 at 17:12
add comment

1 Answer

up vote 0 down vote accepted

I answer my own question so it does not remain unanswered, but credit goes to Chirag64 for giving me the clue.

There is a bug that makes unity to activate that keybinding for that action when action is Disabled (as it is by default). Workaround is to Enable the action and to assign it another keybinding.

See here the whole set of details: https://bugs.launchpad.net/unity/+bug/874734

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.