Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am working with Ubuntu 12.04 for a while now, constantly upgrading and afterwards cleaning with Ubuntu-Tweak's Janitor. Everthing went fine until about two weeks ago: then my computer constantly froze after approx. twenty seconds. Sometimes I had an error message, but not always, saying:


Nothing helped, the problem continued. I re-installed. Then it worked again, I updated, but did not use Ubuntu Tweak. It worked, today (march 19th) I updated only and had the problem again. Recovery mode does not help.

What to do?

share|improve this question
Same on Xubuntu 12.04 with Core i3-2125 CPU (integrated GPU) : Linux 3.2.0-39-generic #62-Ubuntu SMP Thu Feb 28 00:28:53 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux It is possible that upgrading kernel to 3.5 serie (as for 12.04.2 fresh install) solve this issue ? – user141722 Mar 19 '13 at 17:29
This is happening to me too. It started with kernel 3.2.0-39, and also happens in kernel 3.2.0-40 and 3.2.0-41. I avoid it by booting to 3.2.0-38 (at boot time, I select "previous kernels" option, or whatever it's called, and select 3.2.0-38-pae from the list). – Craig McQueen Apr 17 '13 at 23:35

Apparently yesterday's update of the system kernel is botched:

Try booting with the previous version. This worked for me today.


share|improve this answer
i have the same problem on ubuntu 12.04 x64. 3.2.0-38 works fine. but update 3.2.0-39 and the new one 3.2.0-40 freeze my system after a while and i have to turn of my computer on the button. I also have an intel graphic card. Isn't there a prettier solution? – psychok7 Apr 9 '13 at 11:06

Found this, maybe helpful:

Keep getting messages about internal system errors

Internal error with

share|improve this answer
I re-installed, everything works. I did not touch the updates. What I see now, is that if I ask to update I get proposals for "security": The section on the Kernel and Xorg is unmarked - and I cannot mark it - does this mean that in general the new Kernel (..39) is not available, or what? BR – Buelent Mar 21 '13 at 15:04

This fixed it for me:

the last kernel was causing it to freeze immediately after i logged in.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.