Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I go through the recovery, I can see that the swapon (swap partition can not be mounted) fails in several instances, and AppArmor is disabled and it tells me to edit it's file (I also get a:

Cannot write bytes: Broken Pipe

error, but that was since I tried installing Cinnamon, but still worked)

If I go through the normal boot, the display just stays at a blank screen, with the HDD load LED staying off.

GRUB still works, so I'm able to use 3.5.0-23-generic to write this.

This happened to me after the updates to the newer Ubuntu, with Linux 3.5.0-25-generic, and now with the 3.5.0-26-generic.

Any ideas?

EDIT: I found somewhere that update-grub should fix booting problems after updating kernel, but now it just shows me the services it start and stops, and stops at

Stopping userspace bootsplash [OK]

Now I believe it's something to do with my video drivers, and Unity doesn't start. . Also, I can't open a console with Ctrl+Alt+F1.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.