Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Lenovo G550 laptop with Ubuntu 12.10 installed and I have a problem with the Numpad/Num Lock behaviour (standard Hungarian layout). Sometimes when I press Home (key 7) it types 7 (or press End it types 1, etc.) so I need to press Num Lock to change the numpad status (for eg. to On or Off). But after a while I need to press Num Lock again cause Home key types 7 again. So regardless of the Num Lock status my keyboard sometimes behaves differently from time to time. What do I need to set to make the Num Lock behaviour constant?

share|improve this question

1 Answer 1

up vote 2 down vote accepted
+50
  1. Click in your user name in the corner of your screen.
  2. Select 'System Settings'
  3. Region and Language
  4. In the 'Layouts' tab click 'Options...'
  5. Look for 'Miscellaneous Compatibility Options' group. Check if the 'Shift with numeric keypad works as in MS Windows' option is activated.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.