Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have searched everywhere to get this all in one printer installed. I need it for my job and its taken two days so far to at least get something close to it installed. I downloaded the drivers for the 430 series, and that's what I have set up right now under my printers.

I'm using ubuntu 11.10, I have not updated, because I prefer to back up my files before I do, and my job is 24/7 so I have not found the time.

Last printer I had was an epson without fax capabilites. That printer I installed just by plugging it into my computer. With this Canon, it won't do that (which is why I'm at a loss, I got spoiled by that quick install and I'm just dumb when it comes to computers at times).

With the drivers for the 430 series installed, I restarted the computer, and went to print a test page, the notification bubble showed up saying the printing had started and then completed, but no test page had printed.

That is where I am stuck at.

Any Advice and help would be appreciated. Please, when you do explain, please take it step by step, I'm still not comfortable working in the Terminal section of Ubuntu, and could you please explain what I'm trying to do like if I need to rename a file based on what is on my computer as opposed to yours. I've tried several tutorials, but they don't really explain what I'm trying to do well.

Melinda

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.