Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i recently installed ubuntu 12.10 on my desktop. now the mobile connection was not working, which i later found out to be a bug in modem manger so i downgraded it to v0.5.2 but still the problem persists. whenever i try connecting, the mobile broadband option gets automatically disabled. i have a bsnl EVDO connection, which i had to manually configure as the device was not automatically detected at first.

share|improve this question
add comment

1 Answer 1

first be sure to have all info about your contract with provider, than click on network button on top of the screen, and select : edit connections.

when that window is opened select: mobile broadband.

next click on add.

then select your device or select any if not on list.

select your country, provider and contract type in next steps, than just create. also check on that network menu (after clicking on network button on top of screen) that:

first- networking is enabled (checked)

also- mobilebroadband is enabled (checked)

after creating, unplug and plug device back in, after few seconds, click network button, and click on that created network when you see it on the list. if not work this, leave me comment i will see what could be.

share|improve this answer
    
thnx, for the response. i configured my connection the same way, but that is working :( –  Anurag Srivastava Mar 19 '13 at 4:41
    
did you get connection now? –  Dimitris Theodoridis Mar 19 '13 at 4:55
    
currently m using my connection on windows. as of ubuntu, it is not working even after the restart.. –  Anurag Srivastava Mar 19 '13 at 5:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.