Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I need to configure KDM by system settings, because lightDM is not working any more (I don't know why, just stopped working), so, is there any way to do it?

share|improve this question

marked as duplicate by Luis Alvarado Mar 19 '13 at 3:16

This question was marked as an exact duplicate of an existing question.

Hit Control+Alt+F1 and in the terminal that appears login and run

sudo dpkg-reconfigure kdm

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.