Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Lubuntu and I'm trying to connect it to my works Domain, but I'm getting an error from Likewise -

LW_ERROR_KRB5KDC_ERR_C_PRINCIPAL_UNKNOWN - Client not found it Kerberos database

At first I thought this could be because Linux did not create a computer object in the OU when joining to a domain, so I created on with the name that I was giving the computer and tried again, but I got the same error.

I really have no clue why this is happening, so I wonder if any one can give me some pointers? Thanks.

Here is a screen shot of how I am trying to add the computer, and of the error generated -

likewise-error

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

The answer here was actually very simple. I had chosen not to enable the default username prefix, and in Windows I have to use 'dd\username' when passing credentials. However, in Lubuntu, I didn't need to do that, and just my username was sufficient. So all sorted.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.