Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When i press Function + [F5 or F6] to increase or decrease the brightness, the adjustment display on top right pops out and the slider moves but the screen brightness remains the same. i've done various changes to the grub file such as changing the value

GRUB_CMDLINE_LINUX="quiet splash acpi_osi=Linux acpi_backlight=vendor"

or

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pcie_aspm=force acpi_backlight=vendor"

or

GRUB_CMDLINE_LINUX="quiet splash acpi_backlight=vendor"

or

GRUB_CMDLINE_LINUX="quiet splash acpi_osi=Linux"

sudo update-grub to each of them and reboot. Still none of them works.

I've also tried changing the value manually using the method:

cat /sys/class/backlight/acpi_video0/brightness

it gave me the output value 50, tried lower it down to 2 with:

echo 2 | sudo tee /sys/class/backlight/acpi_video0/brightness

still, nothing changed. the brightness remain the same

Help is very much appreciated.

fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6320 Graphics
OpenGL version string: 4.2.12172 Compatibility Profile Context 12.10.17
share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.