Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had installed Ubuntu 12.10 i386 in my Dell Studio XPS 1647 without any big issue. Last days i installed WOW but i got very low fps, i noticed opensource driver was installed and i tried to install catalyst. Of course i messed up everything and i could never get my X working again...

Since then i tried to make a fresh install of:

  1. Ubuntu 12.04 i386
  2. Ubuntu 12.10 i386
  3. Ubuntu 12.10 amd64

However, I can´t even get the ubuntu installer running. I tried all the options nomodeset, noapic, splash no, etc.. but nothing works. It always hangs during splash screen.

I downloaded the MinimalCD for Ubuntu 12.10 amd64 and i finally installed the system using the command line installer, however when i tried to boot the first time same issue occurs.

I only know that the system hangs just after mounting the SWAP partition.

I tried to enter using the ubuntu recovery mode option from grub.

I even tried to install ubuntu from the MinimalCD and replace xorg and install legacy drivers using the repository ppa:makson96/fglrx.

I tried with this

Nothing works! At some point i think maybe my video card was broken, but i have dual boot and everything work nice in my Windows 7 installation.

Any idea about this issue?

share|improve this question
    
Where did you get Catalyst from? Did you install one of the two versions of Catalyst that is in the Ubuntu Software Center? –  karel Mar 18 '13 at 1:58
    
Unfortunatelly the catalyst version distributed by ubuntu doesn´t support anymore my vide card mobility radeon 4xxx (because amd doesn´t support xorg 1.13). So i made two different attemps: - install legacy driver (from AMD site) with xorg 1.13 - install legacy driver (from AMD site) + downgrade xorg Nothing works. However now I want to install ubuntu with the opensource driver at least, but i can´t boot any of the ubuntu versions i listed. –  Rodrigo Mar 18 '13 at 10:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.