Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying in install a program called PSI3. It apparently requires that I have BLAS, which I have added following these steps. I added BLAS to the environment; tail $BLAS works.

And yet I keep getting configure: error: "Did not find a BLAS library." whenever I run ./configure. Google seems to know little about this error, so I'm stuck here, hoping you can help me...

share|improve this question
    
Have you tried installing libblas-dev through apt-get? Also there is another library (libatlas-base-dev) which may suit you. –  Salem Mar 17 '13 at 22:16
    
Thanks, that second one got me past this error (and to the next one)! Post it as an answer if you want an accept. –  Mark Mar 18 '13 at 0:05
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.