Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Logitech K270 but I can't get the volume button shortcuts to work. Actually when I click them, I see the popup on the top left of the window but the volume is not changed...

g@g-on-linux:~/LendLib$ uname -a
Linux g-on-linux 3.5.0-25-generic #39-Ubuntu SMP Mon Feb 25 18:26:58 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

I am running Xubuntu - Xfce 4.10.

share|improve this question

1 Answer 1

After searching for the best way to do so, I found that I was over-complicating things :D

You can just set the Media button like here:

  1. Go to System Settings > Keyboard > Shortcuts
  2. Click on Sound and Media.
  3. Assign Appropriate Keys to shortcuts for Volume up, down and mute.

If it doesn't work for you, do reply! (And if it does.. :)

share|improve this answer
    
unfortunately I don't have these menus/settings, this how-to is a bit outdated.. (so basically there's no "sound/media" category, all I get is a list of shortcuts with an add possibility but you have to type the command yourself.. and again, hitting the buttons actually does show something but the volume is not changed.. –  George Katsanos Mar 17 '13 at 13:50
    
and the second method didn't work either –  George Katsanos Mar 17 '13 at 13:52
    
Than perhaps it's a bug within XFCE itself :( –  mirandalol Mar 17 '13 at 15:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.