Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

ALSA detects my sound card to be a Realtek ALC1200 , but it is a Realtek ALC888S. This causes the sound to be lesser that that in my Windows XP Installation.

So, is it possible to make ALSA use the Realtek ALC888S codec instead of the Realtek ALC1200 codec?

share|improve this question
    
The ALC1200 is an ALC888 variant. Why do you think that your sound problem, whatever it is, is related with the chip's marketing name? –  CL. Mar 17 '13 at 16:15
    
This causes the sound to be lesser in volume that that in my Windows XP Installation. –  Amith KK Mar 17 '13 at 16:19

1 Answer 1

Here is a solution I found on http://ubuntuforums.org/showthread.php?t=1426424

gksudo gedit Then open /etc/modprobe.d/alsa-base.conf

At the end of the file add a new line options snd-hda-intel

model=generic

share|improve this answer
    
Tried that. Not working :( –  Amith KK Mar 17 '13 at 15:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.