Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install openpana project (https://sourceforge.net/projects/openpana/) under my ubuntu 12.04 LTS but it keeps generating an error.

When I type ./configure it is telling me to install ssl or crypto although I've installed both libraries. Here's the error:

Error! You need to have ssl or crypto to continue. Check which of these libraries 
       contain the HMAC function in your system and install it to continue 

openssl version gives OpenSSL 1.0.1 14 Mar 2012

Once I go to usr/local/ssl/include/openssl I see that HMAC.h file exists but seems like the system does not know how to access it!

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.