Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu and when I execute

sudo apt-get update

I get the following errors and warnings

W: GPG error: http://ppa.launchpad.net quantal Release: The following
 signatures couldn't be verified because the public key is not
 available: NO_PUBKEY 5A9A06AEF9CB8DB0 W: Failed to fetch
 http://security.ubuntu.com/ubuntu/dists/quantal-security/Release.gpg 
 Something wicked happened resolving 'security.ubuntu.com:http' (-5 -
 No address associated with hostname)

 W: Failed to fetch
 http://extras.ubuntu.com/ubuntu/dists/quantal/Release.gpg  Something
 wicked happened resolving 'extras.ubuntu.com:http' (-5 - No address
 associated with hostname)

 W: Failed to fetch
 http://packages.medibuntu.org/dists/quantal/Release.gpg  Something
 wicked happened resolving 'packages.medibuntu.org:http' (-5 - No
 address associated with hostname)

 E: Some index files failed to download. They have been ignored, or old
 ones used instead.

Can anyone tell me what is wrong?

share|improve this question
add comment

2 Answers 2

For the error with signature:

sudo gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 5A9A06AEF9CB8DB0
sudo gpg --armor --export 5A9A06AEF9CB8DB0 | sudo apt-key add -

Then, sudo apt-get update sudo apt-get upgrade

The reason you need to do this is that you added a PPA to your sources.list without trusting the key it uses to sign packages.

share|improve this answer
add comment

According to http://forums.linuxmint.com/viewtopic.php?f=90&t=147271 medibuntu team has called it quits. just go into "Software Sources" > "Other software" and uncheck "http://packages.medibuntu.org/"

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.