Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a BCM4313 on my laptop with Ubuntu 12.04. Initially before upgrading to 12.04 my wireless used to work fine. But after that its connecting sometimes and sometimes i cant find my network in wireless networks. I should go for Connect to Hidden Wireless Networks and search for my network (Wvwn) then its asking for authentication repeatedly and not getting connected even if i key in the right security. Here i am pasting Log generated on pressing the Connect button.

sricharan@sricharan-laptop:~$ sudo tail -f -n0 /var/log/syslog
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) starting connection 'bheemarslink'
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0/wireless): access point 'bheemarslink' has security, but secrets are required.
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0/wireless): connection 'bheemarslink' has security, and secrets exist.  No new secrets needed.
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Config: added 'ssid' value 'bheemarslink'
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Config: added 'scan_ssid' value '1'
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Config: added 'key_mgmt' value 'WPA-PSK'
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Config: added 'psk' value '<omitted>'
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> Config: set interface ap_scan to 1
Mar 16 12:56:43 sricharan-laptop NetworkManager[1239]: <info> (wlan0): supplicant interface state: inactive -> scanning
Mar 16 12:57:44 sricharan-laptop NetworkManager[1239]: <warn> Activation (wlan0/wireless): association took too long.
Mar 16 12:57:44 sricharan-laptop NetworkManager[1239]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Mar 16 12:57:44 sricharan-laptop NetworkManager[1239]: <warn> Activation (wlan0/wireless): asking for new secrets
Mar 16 12:57:44 sricharan-laptop NetworkManager[1239]: <warn> Couldn't disconnect supplicant interface: This interface is not connected.
Mar 16 12:57:44 sricharan-laptop NetworkManager[1239]: <warn> Couldn't disconnect supplicant interface: This interface is not connected.
Mar 16 12:57:45 sricharan-laptop NetworkManager[1239]: <info> (wlan0): supplicant interface state: scanning -> inactive

Can any one suggest solution for me?

share|improve this question
    
Possible duplicate, please see the following for suggestions on repair askubuntu.com/questions/234047/… I would follow the directions on installing the new drive from the cli as suggested in the link. –  Mordoc Mar 16 '13 at 21:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.