Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu Server edition in VMware 7.0.1. I am using latest version of Ubuntu. Ubuntu is not filling into complete VMware window. How can I fix this?

share|improve this question

1 Answer 1

Go through the menus to the Ubuntu server video preferences and increase the screen resolution to the same as your VMware window is. If you are using VMware full-screen, this is the same resolution as you have your monitor at.

If your Ubuntu server video resolutions don't go up that high in the preferences, you probably haven't given the virtual machine enough video ram. You can increase this in the VMware preferences for that virtual machine instance, but not while it is running, so you will need to turn off that VM to change the video ram settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.