Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using ubuntu 12.04 and everything was working fine but suddenly the top panel and side bar (launcher) has stop responding to mouse or my touch pad. I can bring the dashboard using keyboard shortcut but can't type anything or click on anything. Same problem is with top panel. For eg. I can't click and open the menu on the top right corner to logout or shutdown, for that I have to press power button on my laptop or Press Alt + F4 to do the task. I tried to find this problem online but didn't found one anywhere? Please help me to solve this problem. Thank you in advance.

share|improve this question

1 Answer 1

I had the same problem with a fresh installation of 13.04 on an Acer Travelmate. Just pressing Ctrl+Fn+F7 solved the problem.

share|improve this answer
    
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. Also notice the OP has not specified the model of the PC. –  edwin Jul 21 '13 at 5:55
    
that's true. But one may follow the same instructions for any model and get the problem solved. Anyways I should have been more clear. I thought I will help the OP in some way and he may find a work around. –  Vamshi Jul 21 '13 at 9:40
    
You can ask for more information using comments. You can comment on other people's posts when you have enough reputation points. –  edwin Jul 21 '13 at 15:39
    
what kind of a critic you are..! –  Vamshi Aug 9 at 6:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.