Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I really don't have any idea of how to manage Ubuntu with the console. I am new in all this stuff, and I don't speak english a lot.

My system crashed, and it doesn't let me do anthing. It stays in read-only file system and I can't download or delete files. I tried some solutions I read, but they didn't solve my problem!

I did this: writing in the console sudo fsck (I don't know what that means), and the console:

guido@Damonte:~$ sudo fsck
[sudo] password for guido: 
sudo: no es posible abrir /var/lib/sudo/guido/0: Sistema de archivos de solo lectura
fsck de util-linux 2.20.1
e2fsck 1.42.5 (29-Jul-2012)
/dev/sda1: clean, 201087/7266304 files, 9690058/29045504 blocks

I want to add that the first time I tried this the console asked for my password and then when I put it, it said that it was wrong (it was not). "Sistema de archivos de solo lectura" means "read only file system".

Then I tried to put this: mount -o remount /

guido@Damonte:~$ mount -o remount /
mount: sólo el usuario root puede efectuar esta acción

(only root user can make this action)

I suppossed root user was the main user, this is my PC, I am the only user, then I am the master root user and the creator.

In the first days this happenned, when I had turned on the PC, it said to me that the hard drive crashed, stayed in that page when Ubuntu is loading, asked me if I wanted Ubuntu to solved it. When I did that, it stayed loading again, then restart as normal but whit the same problems. After a few days this stopped and just run like if nothing happenned but with my horrible issues. (I didn't touch configurations or anything).

If you could help it would be great, I don't ask in spanish forums because there are less users than here. Thank you so MUCH!

share|improve this question
add comment

1 Answer

I don't know Spanish so I'm am a little confused but it seems like your trying to do root actions without root authority. You are not root by default, this is for security purposes. If to start your commands with "sudo" it will ask for the root password which is the same password as your user account. This will allow you to execute commands as root. Let me know if this fixes it!

share|improve this answer
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.