Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have i5 2310 with dedicated mobo. I tried latest Wubi software for 12.04.2 Ubuntu version, but whenever I try to open wubi, it doesn't do anything and I am not getting any message.

So, what do I do for installing Ubuntu through windows 8?


I have assembled my PC myself and my mobo is with uifi. Ubuntu was running but after I reinstalled Windows 8, then Wubi stopped showing any response. I tried with latest wubi.

share|improve this question

closed as too localized by fossfreedom Mar 16 '13 at 20:47

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Do you have a BIOS or UEFI? Wubi won't work with UEFI. See installing-ubuntu-on-a-pre-installed-uefi-supported-windows-8-system –  user68186 Mar 15 '13 at 16:56
    
Even if you do have a BIOS instead of UEFI, you should really just be dual booting using grub. Wubi dosen't really give you the full experience. (like for example: if you find yout you live ubuntu so much and never use windows anymore anyway, you can't just go and wipe out the windows partition.) –  Another Googler Mar 15 '13 at 17:08
    
Ok m telling whats the problem i relised, Now Wubi working on my windows 8 with my uifi mobo.. u will laugh after telling that who it is worlking, when i play gta sa-mp (gta sanandreas Multi player on windows 8) then i try to open wubi.. u know... Its works.... Now ubuntu installed my uifi pc.. this is my question.. i answered it from another email, Bcuz i havent found thing for reply.. thats why i answered.. on my thread... by the way.. its working now.. –  user140771 Mar 16 '13 at 14:30
    
Mandeep - you appear to have lost your login credentials. Please click the link at the bottom of this page and ask for your accounts to be merged. Thanks. –  fossfreedom Mar 16 '13 at 20:48

1 Answer 1

Make sure that you are using the right wubi installer,

There is a wubi.exe in the iso image itself, that is shown in the drive you make bootable, or the mounted iso image. That wubi won't serve your purpose.

Retry, download wubi from the website again from

http://www.ubuntu.com/download/desktop/windows-installer

Also preferred way is to mount the iso image using right click -> Mount ISO, then run wubi.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.