Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I try any operation with apt-get, I get an Input/output error related to libcdio-paranoia1. This has been happening for a while ad I don't reall yknow what's happening, but it has prevented me from installing any new packages or upgrading.

For example:

sudo apt-get autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  libcommons-compress-java libcommons-el-java libdb-java libdb-je-java
  libdb5.1-java libdb5.1-java-gcj libecj-java libequinox-osgi-java
  libgtkhtml3.14-19 libgtkmm-2.4-1c2a libicu4j-4.4-java libicu4j-java
  libjasper-java libjtidy-java liblucene2-java libservlet2.4-java
  libswt-cairo-gtk-3-jni libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni
  libswt-gtk-3-java libswt-gtk-3-jni libswt-webkit-gtk-3-jni python-wicd sat4j
0 upgraded, 0 newly installed, 24 to remove and 105 not upgraded.
After this operation, 47.5 MB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 60%dpkg: unrecoverable fatal error, aborting:
 reading files list for package 'libcdio-paranoia1': Input/output error
E: Sub-process /usr/bin/dpkg returned an error code (2)
share|improve this question
    
Take a look at this post. There is other post (here) is related but, in my opinion, not helpful. –  Lucio Mar 15 '13 at 16:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.