Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

Hi there I want to access the disk where I have windows installed, but I got this error message:

Unable to mount 123 GB Volume

Error mounting /dev/sda2 at /media/aimad/4E2E4F0C2E4EEC91: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/aimad/4E2E4F0C2E4EEC91"' exited with non-zero exit status 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sda2': Operation not permitted The NTFS partition is hibernated. Please resume and shutdown Windows properly, or mount the volume read-only with the 'ro' mount option, or mount the volume read-write with the 'remove_hiberfile' mount option. For example type on the command line:

        mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/aimad/4E2E4F0C2E4EEC91

I tried the command line : su mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/aimad/4E2E4F0C2E4EEC91

but I got this message:

su: invalid option -- 't'

I don't want to reboot my computer and the shutdown windows, I think there must be some other method where I can access to this desk even if it's hibernated

share|improve this question

marked as duplicate by Warren Hill, Jorge Castro, Eric Carvalho, Lucio, Seth Dec 14 '13 at 2:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1


sudo mkdir -p /media/aimad/4E2E4F0C2E4EEC91
sudo mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/aimad/4E2E4F0C2E4EEC91

su changes user. sudo executes a command as root.

share|improve this answer
adding on to what Eric Carvalho said you might have to change the mount point to match your's –  lilggamegenuis Dec 13 '13 at 5:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.