Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu 12.04.2 Server 64bit on an Intel Core 2 Duo PC (2GB RAM).

I can boot from CD or USB-Stick (tried both) and the menu where I can choose to install Ubuntu server appears. However, after I have chosen this and have pressed enter, the computer just restarts and I'm back inside the menu (well, that's like in "Groundhog Day").

I have already installed Ubuntu on a couple of PCs, but this is the first time I encounter this problem and I haven't found a solution anywhere on the web.

I have checked md5-sums of the installer image. I have downloaded the image again, tried the 32bit version, tried via usb, via two different CDs, checked the BIOS (but nothing there that's obviously wrong) -- always I remain in that restart loop.
This also happens when I choose any other option from the menu (check RAM etc).
Remark: I have found out that the PC has an Intel Board DG33FB.

The existing Windows XP however runs without problems. I just want to delete everything and install Ubuntu server on it. (Do I have to erase the disk manually first?)

Does anybody know what to do/Has somebody solved a similar problem?

share|improve this question
add comment

1 Answer 1

what about using the alternate installer? I've had unexplained issues before and the alt seems to work better.

http://releases.ubuntu.com/12.04/ubuntu-12.04.2-alternate-amd64.iso.torrent

share|improve this answer
    
Thanks for the suggestion, I used a Lubuntu-ISO now, as I need an XServer anyway -- and this just worked fine without any problems. I just do not know nor understand why the Ubuntu-Server ISO did not work. –  absurd Mar 24 '13 at 21:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.