Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

An year and a half ago, I installed Ubuntu on my computer using Wubi. After a while I decided to install Ubuntu on a separate partition. So I uninstalled the Ubuntu using Wubi, and installed Ubuntu on a separate partition by booting from the Ubuntu ISO.

Though Wubi uninstalled Ubuntu from my Windows partition it did not remove the option in the boot menu. So now when I boot, the grub menu has option for Windows and Ubuntu, but if I choose Windows from the menu, I again get two options - Windows and Ubuntu, this time from the Windows boot loader. If I choose Ubuntu, it just shows and error asks to go back.

So how do I remove the option?

EDIT: I have tried to use bcdedit but it did not help. If I run bcdedit on the command prompt, this is the output:

Windows Boot Manager
--------------------
identifier              {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device                  partition=V:
path                    \bootmgr
description             Windows Boot Manager
locale                  en-US
default                 {e58e9c4c-dc5b-11e1-be69-bb3b6bb64ef4}
displayorder            {e58e9c4c-dc5b-11e1-be69-bb3b6bb64ef4}
bootsequence            {b2721d73-1db4-4c62-bf78-c548a880142d}
timeout                 3

Windows Boot Loader
-------------------
identifier              {e58e9c4c-dc5b-11e1-be69-bb3b6bb64ef4}
device                  partition=C:
path                    \WINDOWS\system32\winload.exe
description             Windows 7 Ultimate (recovered) 
locale                  en-US
recoverysequence        {e58e9c4d-dc5b-11e1-be69-bb3b6bb64ef4}
recoveryenabled         Yes
osdevice                partition=C:
systemroot              \WINDOWS

According to this I should only have one entry which should be named Windows 7 Ultimate (recovered) but instead when I boot I have two entries, one named Windows 7 and the other named Ubuntu. I couldn't find any answer by googling.

I also tried to set the timeout to 0, but again for no help, the boot screen still waits three seconds before selecting the default option.

share|improve this question
add comment

marked as duplicate by Luis Alvarado Mar 15 '13 at 16:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Start menu > type 'msconfig' > within the 'boot' tab, remove the entry from there.

share|improve this answer
    
There is no entry there. –  Ankit Mar 15 '13 at 14:42
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.