Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Kernel config for HP 6730b notebook

I can't figure out what I did that's causing this issue. This is xubuntu latest version 12.04.02 LTS

Link for kernel config: http://pastebin.com/AuYWdNDR

Any sugestions?

Thank you for any help.

sensors

acpitz-virtual-0
Adapter: Virtual device
temp1:        +41.0°C  (crit = +256.0°C)
temp2:        +43.0°C  (crit = +110.0°C)
temp3:        +43.0°C  (crit = +105.0°C)
temp4:        +31.4°C  (crit = +110.0°C)
temp5:       +100.0°C  (crit = +110.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +39.0°C  (high = +105.0°C, crit = +105.0°C)
Core 1:       +37.0°C  (high = +105.0°C, crit = +105.0°C)

ACPI Config:

  0.443879] pnp: PnP ACPI: found 13 devices
[    0.443881] ACPI: ACPI bus type pnp unregistered
[    2.439310] ACPI: Deprecated procfs I/F for AC is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    2.439390] ACPI: AC Adapter [AC] (on-line)
[    2.439463] ACPI: Sleep Button [SLPB]
[    2.439537] ACPI: Lid Switch [LID]
[    2.439575] ACPI: Power Button [PWRF]
[    2.439649] ACPI: Fan [FAN0] (off)
[    2.439693] ACPI: Fan [FAN1] (off)
[    2.439731] ACPI: Fan [FAN2] (off)
[    2.439773] ACPI: Fan [FAN3] (off)
[    2.439811] ACPI: Fan [FAN4] (off)
[    2.439861] ACPI: Requesting acpi_cpufreq
[    2.441224] ACPI: acpi_idle registered with cpuidle
[    2.454302] ACPI: Thermal Zone [DTSZ] (78 C)
[    2.470887] ACPI: Thermal Zone [CPUZ] (81 C)
[    2.474253] ACPI: Thermal Zone [SKNZ] (63 C)
[    2.486164] ACPI: Thermal Zone [BATZ] (30 C)
[    2.491937] ACPI: Thermal Zone [FDTZ] (25 C)
[    2.555275] ACPI: Deprecated procfs I/F for battery is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    2.555281] ACPI: Battery Slot [BAT0] (battery present)
[    2.555329] ACPI: Deprecated procfs I/F for battery is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    2.555335] ACPI: Battery Slot [BAT1] (battery absent)
[    3.753101] ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x0000000000000005) is beyond end of object (20121018/exoparg2-418)
[    3.753109] ACPI Error: Method parse/execution failed [\_SB_.PCI0.GFX0._DOD] (Node ffff88013aa322f8), AE_AML_PACKAGE_LIMIT (20121018/psparse-537)
[    3.753116] ACPI Exception: AE_AML_PACKAGE_LIMIT, Evaluating _DOD (20121018/video-1163)
[    3.755247] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[    4.103636] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[    4.113621] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[    4.436787] ata2.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[    4.441624] ata2.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[   12.240143] parport_pc 00:09: reported by Plug and Play ACPI
[   12.434379] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PMIO 1 (20121018/utaddress-251)
[   12.434387] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   12.434391] ACPI Warning: 0x0000000000000530-0x000000000000053f SystemIO conflicts with Region \GPIO 1 (20121018/utaddress-251)
[   12.434394] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   12.434395] ACPI Warning: 0x0000000000000500-0x000000000000052f SystemIO conflicts with Region \GPIO 1 (20121018/utaddress-251)
[   12.434398] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[  260.354206] tg3 0000:85:00.0: System wakeup enabled by ACPI
[  263.508180] snd_hda_intel 0000:00:1b.0: power state changed by ACPI to D3hot
[  263.524145] ehci-pci 0000:00:1d.7: System wakeup enabled by ACPI
[  263.540109] uhci_hcd 0000:00:1d.2: System wakeup enabled by ACPI
[  263.540193] uhci_hcd 0000:00:1d.1: System wakeup enabled by ACPI
[  263.540275] uhci_hcd 0000:00:1d.0: System wakeup enabled by ACPI
[  263.540317] ehci-pci 0000:00:1a.7: System wakeup enabled by ACPI
[  263.556104] uhci_hcd 0000:00:1a.2: System wakeup enabled by ACPI
[  263.556188] uhci_hcd 0000:00:1a.1: System wakeup enabled by ACPI
[  263.556271] uhci_hcd 0000:00:1a.0: System wakeup enabled by ACPI
[  263.556663] ACPI: Preparing to enter system sleep state S3
[  263.700482] ACPI: Low-level resume complete
[  263.714676] ACPI: Waking up from system sleep state S3
[  263.876133] uhci_hcd 0000:00:1a.0: System wakeup disabled by ACPI
[  263.876205] uhci_hcd 0000:00:1a.1: System wakeup disabled by ACPI
[  263.876275] uhci_hcd 0000:00:1a.2: System wakeup disabled by ACPI
[  263.892060] ehci-pci 0000:00:1a.7: System wakeup disabled by ACPI
[  263.912033] snd_hda_intel 0000:00:1b.0: power state changed by ACPI to D0
[  263.928473] uhci_hcd 0000:00:1d.0: System wakeup disabled by ACPI
[  263.928540] uhci_hcd 0000:00:1d.1: System wakeup disabled by ACPI
[  263.928608] uhci_hcd 0000:00:1d.2: System wakeup disabled by ACPI
[  263.944058] ehci-pci 0000:00:1d.7: System wakeup disabled by ACPI
[  264.112308] tg3 0000:85:00.0: System wakeup disabled by ACPI
[  264.358813] ata2.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[  264.364213] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[  264.371521] ata2.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[  264.374199] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
share|improve this question
1  
Why has this question been marked as 'off-topic'? –  Chris Wilson Mar 15 '13 at 12:12

1 Answer 1

Found the issue... Disabling and enabling modules I found the problem to be in:

I disabled ACPI -> FAN Module

All looks to be working well now.

share|improve this answer
    
So, how did you fix the problem, exactly? Was that module just not selected for compilation? –  Eliah Kagan Mar 15 '13 at 3:37
    
Yes, I just removed the selection from the module to avoid it being compile or placed has a module. –  netcrash Mar 15 '13 at 11:48
    
You may want to edit your answer to clarify that you solved this by disabling that module, as people reading your answer will probably think you enabled it. –  Eliah Kagan Mar 16 '13 at 1:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.