Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just tried to install Ubuntu Touch on my Nexus 10 according to your manual.

The terminal said at the end that I have to wait for a reboot of my Nexus 10 and afterwards it will run on Ubuntu. Unfortunately I get stuck on the black screen after the screen with the white Google text shortly after booting.

How can I get the system running and if there are any problems, how can I reflash Android?

I tried it with an Android tool but it cannot find my device it says something with "no adb".

share|improve this question
I answered this recently for Nexus 7. Is this resolved? – david6 Jul 27 '13 at 2:14
I had the same problem (still do) and from what I understand, ubuntu modifies the recovery partition so the only way to get back to android is by re-installing it through adb (fastboot). check out I hope this helps Cheers oops, I just saw you dont have adb. you must have Android sdk installed in order for this to work. Sorry – user283949 May 21 '14 at 18:19

How to fix the boot loop on the Nexus 10:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.