Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

What plugin can help me to watch live video here http://www.aasthatv.co.in/gpage1.html

I am using Ubuntu 12.04 64 bit.

UPDATE
based on down voting and comments below
There are a lot of devices which do not have drivers for linux but that does not mean that they can not be used on Linux, example usb modems http://www.draisberghof.de/usb_modeswitch/

there is a big community of people which tells work arounds hacks blah blah... to make them work, so if a webmaster does not know how to make things work on linux that does not mean it can not be viewed on linux there must be some way or work around and that is the reason I asked....because if on a Linux forum you say things do not work the way then why in the world I need to have Ubuntu on my system and if Linux guys can not figure it out how to make it work what is this forum for?

share|improve this question
1  
What message do you see? I see "We only support IE & FireFox in Windows, and Safari & FireFox in Mac." _Why did you not put this in your question? _ Do you not see something similar? –  user25656 Mar 14 '13 at 12:38
    
lack of knowledge does not mean things do not work if one does not know a work around there must be some work around and if it is not there why in the world I need to use IE in Ubuntu? –  Registered User Mar 15 '13 at 4:41
    
There are a lot of devices which do not have drivers for linux but that does not mean that they can not be used on Linux, there is a big community of people which tells work arounds hacks blah blah... to make them work, so if a video is not being provided by the webmaster that does not mean it can not be viewed on linux there must be some way or work around and that is the reason I asked....because if on a Linux forum you say things do not work the way then why in the world I need to have Ubuntu on my system? –  Registered User Mar 15 '13 at 4:51
    
    
and probably this is the required plugin I need google.co.in/… –  Registered User Mar 15 '13 at 5:38
add comment

1 Answer

As far as I see, this site requires a special plugin, which is only available for Windows and Mac.

You can download it with Ubuntu by using the “User Agent Switcher“-plugin for Firefox and use for instance this user agent configuration: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0).

Anyway, this will only allow you to download a plugin for Windows, which will most likely not help you (you might try Wine, but I doubt any success).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.