Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Good Evening All,

I just got my HP Laptop Back from the factory and then I tried to install Ubuntu.

It got through the whole installation, however, when I restarted and chose Ubuntu a quick screen flashes that says:

Try (hd0,0) NTFS5: no wubildr
Try (hd0,1) NTFS5:

Then it quickly goes to the Boot Loader which I am presented with:

Windows 7 (loader) (on /dev/sda1)
Windows Vista (loader) (on /dev/sda2)
Windows Vista (loader) (on /dev/sda3)

Of course if I click Win 7 it'll go to the main screen to choose between Win 7 or Ubuntu, if I choose Vista, it'll come with an error of sorts.

The strange thing is, I looked in my C:/ Drive and I see wubildr and wubilder.mbr

Idk if it makes a difference but I am running a 64-bit processor. Installed the 64-bit desktop version and am presented with ultra-fail.

I've gone to: http://ubuntuforums.org/showthread.php?s=4d54a8d3760f6fe805156524b7ab9acf&t=798283&page=1

But have had no luck.

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 17:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
It is happening to my laptop too. What seems to fix the issue is that i press PAUSE immediately after i select ubuntu, wait for a couple of minutes and then unpause and i can see the kernel editions again. That seems to work almost each time. Hope it helps PS: i have a 64bit windows 7 and ubuntu 10.04 –  user8734 Feb 20 '11 at 0:10
    
anonymous this worked for me. Simple solution –  user10074 Feb 20 '11 at 0:10
    
just got the same error but i have had ubuntu 10.10 installed for 2 weeks now just got it set up the way i want it so i reboot my pc and i get the error please help im a total N00b –  Sean Feb 20 '11 at 0:10
    
Many people are experiencing this or similar problems; we should reopen this, it's not too localized. –  Eliah Kagan Jul 3 '13 at 17:48
1  
@EliahKagan The "No Wubildr" error is just a Grub4dos diagnostic as it looks for the /wubildr file on all partitions. It reports this message for each partition that doesn't have it. When it finds it, it uses it. Wubi users report this often because it's something they can see, but it rarely is helpful in and of itself. E.g. in this case, the error is that the package lupin-support is not present, so Grub doesn't create entries for the actual Wubi install. But in other cases, it could be a root.disk corruption, or maybe a graphics card issue requiring nomodeset (if you get my drift) –  bcbc Jul 3 '13 at 20:09

3 Answers 3

I never found a real fix for it when I ran Wubi on my laptop. For me, it came down to finding the version of Wubi/Ubuntu that worked. For example, 10.04 (64-bit) refused to install properly, but 9.10 worked like a trooper (until kernel panicked a few days later, but that's a different story).

"No wubildr" turned out to not be a problem in 9.10 -- I just had to wait a couple minutes and then the loading finished fine.

Strangely, I have no issues running Wubi on my new desktop -- the "no wubildr" error doesn't show up at all.

share|improve this answer
    
Yup, no wubildr flashes by quickly on my system as the bootloader is scanning partitions for wubildr. Waiting is a good way t solve this. Not sure why it takes so long on @AnnaLear and the OP's systems. –  hexafraction May 29 '12 at 23:20

It is posible that wubi is looking on the hidden 100MB NTFS partision, that windows 7 some times makes, instead of your C drive. That you are getting two bootloader steps one with Vista options sounds like you have installed grub in the normal fashion. I strongly advice you to use the CD installation for Ubuntu, on this setup, instead of Wubi.

share|improve this answer

I would make sure your ntfs is clean. Can you boot into your livecd and run a sudo ntfsfix /dev/sdaX where sdaX is your drive/partition (if this isn't installed, you can install the ntfsprogs package. If you don't know what your drive was assigned, you can run sudo fdisk -l.

share|improve this answer
    
Or possibly run a disk check in Windows instead of playing with partitions in LiveCD? @Austin Just boot your Windows system, go to Computer, right click your hard disk partition that you installed Wubi to, click properties, tools, and choose the option to check the disk for errors. –  hexafraction May 29 '12 at 23:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.