Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am getting the following error with update-manager:

The package system is broken

Check if your are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run th efollowing command in a Terminal: apt-get install -f

Details

The following package have umet dependencies:

e17: Depends: e17-data (= 201303121532-15432~quantal1) but
201303121532-15432~quantal1 is installed    
Depends: libefl-bin (>=20120000000) but it is not installed

enter image description here

share|improve this question
    
possible duplicated: How do I resolve unmet dependencies? –  Lucio Mar 14 '13 at 1:48
    
Its not same I got new errors:dodaj.rs/f/I/E7/1y1ze648/ttttt013-03-14-025858.png –  Hellena Mar 14 '13 at 1:59
    
What is the output for sudo apt-get update? You can upload it into paste.ubuntu.com and then link it here. –  Lucio Mar 14 '13 at 3:42

1 Answer 1

Try this, after I removed e17 from PPA, I was able to remove e17.

How do I resolve unmet dependencies?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.