Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay so I have seen a lot of similar issues but nothing exactly the same. I decided today to go from a WUBI installation to a full blown ubuntu-only install. I downloaded the 12.10 iso / burned it to a cd and then booted off of it. I followed the steps and got through the user information portion and was viewing the slideshow as it was "copying files...". It then froze at about 66%. No errors...just froze. I had to force-ably restart the machine and try again. Second time, same thing. Third time, same thing. I then got the 12.04 LTS version of ubuntu and tried. Same thing. I then read on here that I should check the md5 checksum of the iso's....check. I then decided to try re-burning the iso's....no good. I then tried the 32-bit versions. nothing. Every time it freezes 66% of the way through "copying files..."

I know its not the hard drive because I then decided to try to install Windows and it worked just fine. I'm getting pretty frustrated here as I am a rails developer and having a well working development environment in Windows is frustrating to say the least.

Please help!!

UPDATE: I read on here that I should uninstall the ubiquity slideshow. I did this and all I saw was "copying files" and then it froze like normal. There WAS a dump after a few minutes but I couldn't copy and paste it and it was frozen. There was nothing that stood out....just what seemed like a bunch of memory addresses and a trace of some sort.

share|improve this question

closed as too localized by Jorge Castro, Seth, Eliah Kagan, Thomas W., hhlp Mar 18 '13 at 9:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to Ask Ubuntu! This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Seth Mar 17 '13 at 17:42
1  
Abandoned? It was asked 5 days ago. –  Eric Carvalho Mar 18 '13 at 0:58
    
Given the OP's answer, this should still probably be closed as too localized, but it is not abandoned. –  Eliah Kagan Mar 18 '13 at 2:48

1 Answer 1

So I apologize for the waste of time. After debugging like crazy we determined that the system memory had gone bad. I hadn't considered it because it was a few months old (the "sweet spot" where your past worrying if its bad but it still could be). After re-installing the old memory I was able to install ubuntu without an issue.

Thanks!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.