Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have created an additional list of key combinations for my Compose Key using the method shown at How can I add a custom compose key sequence?. The first two lines of my file read

    include "%L"
    <Multi_key> <underscore> <B>    : "Ḇ" U1E06

And this is saved as ~/.XCompose. I have also added export GTK_IM_MODULE="xim" to my ~/.profile.

The problem is that not all of my old key sequences work, including simple things like <Multi_key> <e> <apostrophe>.

How can I enable the old key sequences alongside my new list?

Thanks,

Gareth.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.