Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Toshiba Satellite A660-167 I just installed Ubuntu 12.04 (64bit) but the Touchpad is not working. It works in Windows 7 (I have a dual boot) but not in Ubuntu. I use a USB mouse and it works fine but not the touchpad. Are there any extra drivers for my Touchpad?? Any idea how to make it work??? Can anyone help?????

share|improve this question
    
Have you got the synaptiks touchpad drivers?? Or have you tried toggling the on/off state of the touchpad? –  Ronnie Mar 11 '13 at 21:32
    
I tried the on/off button but does not work. It does work however the left/right click button of the touchpad. There is no problem with the touchpad when boot to windows 7 (Have dual boot). As for synaptic touchpad driver that applies only for windows operating systems. My problem is with my Ubuntu! –  Akillos Mar 12 '13 at 16:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.