Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a copy of Ubuntu (11.1 and 12.04), both on CD and on USB key, but I am unable to boot from any of them. The CD drive in the machine is fine and will happily read Windows and Acronis boot disks, but tells me 'DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER'.

It's a fairly old machine (Celeron 2.0GHz with 512MB RAM), but I figure that even if Ubuntu doesn't run on those sepc's, the boot disk should at least work?!

Can anyone give me any suggestions as to why this would not work? Thanks.

share|improve this question

2 Answers 2

If you are getting'DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER' it could be possible that your BIOS is unable to read the medium it is trying to boot from.

You should probably try troubleshooting this by verifying your bios' boot order, and also confirming that the machine can boot correctly from other sources...

Your issue should have nothing to do with the capabilities of your hardware, the current Ubuntu system requirements are:

  • 700 MHz processor
  • 512 MiB RAM
  • 5 GB of HDD space

It is possible that iso you downloaded was corrupted, you should verify the hash by following the instructions found here, to at least verify that the iso you are using is not corrupt.If you cannot check the hash or there is an error You could simply download a new image create new cd/usb key.

Given the older hardware you may also want to consider checking out lubuntu instead, as you may have a better experience with it, it uses far less resources that ubuntu does.

share|improve this answer
    
Thanks for the reply @shanedroid. I tried again this afternoon, and the issue was actually to do with the unique way Windows (8) writes files to a CD, so the disk couldn't be read as an ISO. It's funny that you mention Lubuntu, as I have just downloaded that and plan to give it a try tomorrow. Thanks. –  David Gard Mar 12 '13 at 16:56
up vote 0 down vote accepted

The thing to check here is how the disk containing the ISO is written.

In Windows, you can just drag and drop files to writeable media, and then burn the disk. This, however, is wrong.

What you should do is right click the ISO that you intend to write to a CD and click 'Burn to disk'. You will then be asked to insert a writeable CD away you go. Once I'd done it correctly, it worked fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.