Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I know for a fact that before I upgraded to Ubuntu 12.04 from 11 the ubuntuone-indicator icon worked just fine. I upgraded to the new Ubuntu and XFCE4 instead of Gnome and now the icon is a nothing icon for the ubuntuone-indicator app in my bar.

It use to be the little cloud icon, now nothing. I have not removed anything from Gnome at all, all Gnome components are still installed, I just switched to XFCE instead.

So what gives with this? Any ideas?

I tried a fresh install after purging it, cleaning and autocleaning then install once more. It of course installed to the new location under lib but still no icon.

share|improve this question
Hi @jfreak53 , are you still having this issue? – Ninad Nov 20 '13 at 12:56
Yep, also with another program as well as Ubu one. – jfreak53 Nov 21 '13 at 17:50
I have no specific suggestion as of now, as I am also looking up for a convincing answer. In the meanwhile, I hope you have kept all your softwares and packages up to date, just to ensure we do not miss on any fix delivered by that route. – Ninad Nov 23 '13 at 19:18
I had problems with the network manager showing up as well as the power-indicator. I stumbled over a solution and documented it here: . If this is still open, you may want to see if it helps. – Harald Jan 10 '15 at 14:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.