Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Newbie here. I unfortunately installed Hexxeh's Chromium OS on my HDD Vostro 1000 not realizing that it only works on SSD. Learning things the hard expensive way again! I want to overwrite it with Ubuntu but when I try to boot from the USB stick, the Vostro 1000 simply says the operating system is missing.

I don't understand why it matters if there is a pre-existing OS or not as Ubuntu (I think) just overwrites everything. Chromium OS replaced Windows Vista and now the HDD is GPT partitioned. Is there a way to get the boot to work?

share|improve this question
Did you install Ubuntu from the USB stick before? If not, how did you set it up? – bandi Mar 10 '13 at 23:29
Do you have UEFI or Legacy boot-mode? – Melon Mar 11 '13 at 6:17
I dont think so. My bios seems to work as I can try to reinstall the Windows operating system from CD but this will not install as it says the HDD is GPT formatted. After installing the Chromium OS 12 partitions were created. I tried deleting them but still Windows refused to install. Now I just cant get the computer to see the ubuntu DVD to install. – rupert Mar 11 '13 at 6:45
I foolishly installed Hexxeh's Chromium OS onto my HDD laptop from a USB stick but that was when Windows XP was on the HDD. Realising my mistake, I tried to reinstall windows but it said that the HDD was GPT formatted (certainly it now had 12 partitions). I tried to get rid of them with Gparted but cant get this to boot either. I then connected the HDD to another PC and foratted it. Strangely however, the partitions remained but empty. Any further help very welcome. – rupert Mar 11 '13 at 6:53

Boot into the USB "live CD" version of Ubuntu you used to install, and select Try Ubuntu rather than installing it. Then install boot-repair like so: Open a terminal (Ctrl + Alt + T) and run these commands one at a time:

sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

Once they are done running, run the command boot-repair to start the program. It will walk you through the steps necessary to fix your bootloader issues.

More info on boot-repair here.

share|improve this answer
No luck. I followed your instructions and burnt ubuntu-12.10-desktop-i386.iso to a DVD-RW as a "Make CD" option (since all I have installed is a faulty Chromium OS which I am uncertain if it can read the USB type of burnt CD). I set the boot sequence in the bios to CD-Rom first. However, thecomputer refuses to boot from the DVD-RW. – rupert Mar 11 '13 at 6:51
I'm sorry, I misread your post. I thought that there was Ubuntu on the box, which wouldn't boot after installing it over a ChromiumOS installation. Given that that is not the case, how did you format the HDD? It seems like you need to make a whole new partition table, using a tool like GParted. – clappboard Mar 11 '13 at 16:07
I managed to reinstall Windows by using partition tools (EasyU) after connecting HDD to another PC. Windows now works and so I'm back where I started. My problem is that when the Live USB boots up it seems to connect over my network cable and run some DHCP command for a while before giving the error that is subject of this post PXE-053. After some research this is a very hard to tie down problem to do with Broadcom but my hardware seems OK after diagnostic check. Great pity but I think I'll have to give up unless someone tells me how to get around this PXE issue. – rupert Mar 12 '13 at 16:49
Have you checked your BIOS settings? There may be something there to do with network booting... EDIT: Found this site. Maybe related:… – clappboard Mar 12 '13 at 20:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.