Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have problem with functional keys.

When I want F1 I must press Fn + F1. I want to change to press only F1. Under Fn + F1 i would have the functional key (now is mute)

share|improve this question
    
I don't remember enough to have a full answer, but check the bios, iirc there are settings for the Fn key in there. –  Jorge Castro Feb 16 '11 at 14:02
add comment

1 Answer

BIOS I would say would be your best bet

share|improve this answer
    
Reuben is correct. You'll find the option in the BIOS (hit enter on startup). –  loevborg May 2 '11 at 17:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.