Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently installed Ubuntu 12.04 LTS . However, whenever I try to install a software either from Software Center or Terminal, it says about some dependencies issues.

Here is a sample error while installing VLC media player

The following packages have unmet dependencies:

The following packages have unmet dependencies:


vlc-nox : Depends: liba52-0.7.4 but it is not installable
           Depends: libass4 (>= 0.9.7) but it is not installable
           Depends: libbluray1 but it is not installable
           Depends: libcddb2 but it is not installable
           Depends: libdca0 but it is not installable
           Depends: libdirac-encoder0 but it is not installable
           Depends: libdirectfb-1.2-9 but it is not installable
           Depends: libdvbpsi7 (>= 0.2.0) but it is not installable
           Depends: libdvdnav4 but it is not installable
           Depends: libdvdread4 but it is not installable
           Depends: libebml3 but it is not installable
           Depends: libfaad2 but it is not installable
           Depends: libkate1 (>= 0.3.0) but it is not installable
           Depends: libmatroska5 but it is not installable
           Depends: libmodplug1 but it is not installable
           Depends: libmpeg2-4 but it is not installable
           Depends: libresid-builder0c2a but it is not installable
           Depends: libsidplay2 but it is not installable
           Depends: libtwolame0 but it is not installable
           Depends: libvcdinfo0 (> 0.7.23) but it is not installable
           Depends: libx264-120 but it is not installable
           Depends: libzvbi0 (>= 0.2.11) but it is not installable

Can anyone help me in this ?

Thanks

share|improve this question
    
Have you tried running sudo apt-get update --fix-missing? –  Bolt64 Mar 10 '13 at 7:12
    
It is giving Hash sum mismatch for some files ! –  Prashant Singh Mar 10 '13 at 13:02
    
@Bolt64 It didn't worked for me :( –  Prashant Singh Mar 11 '13 at 1:27
    
This looks like a bad PPA. Have you added PPAs for VLC, maybe? Another possibility is that you don't have the Universe and Multiverse repositories (plus related security updates) enabled in Software Sources. –  Bo Dang Ren Mar 11 '13 at 2:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.