Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using a Dell Inspiron 7520. I have a AMD Radeon HD 7730m working in switching with an Intel HD 4000. I have the lastest drivers from AMD so my switching is working flawlessly. I have made some script described in another post :

sleep 5 && echo "min_power" | tee /sys/class/scsi_host/host*/link_power_management_policy

usually, I am using

echo "min_power" | tee /sys/class/scsi_host/host*/link_power_management_policy

It worked fine with the open source graphic driver but right now on the performance GPU my fan is always running. It is good for the hardware but not for me after a while.

Thank you!

P.S I don't know if it could be of any use, I run my interface with gnome classic, I have installed gnome-shell then changed my interface from there to get more performance on EVE.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I have the same notebook as yours, and the solution for me was 'i8kutils'.

sudo apt-get install i8kutils

In this package the script 'i8kmon' is for automatic control.

Some tips are:

Put 'ENABLED=1' in '/etc/default/i8kmon'
Put 'set config(auto) 1' in '/etc/i8kmon.conf'

I hope it helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.