Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have tried tons of different "solutions" to no avail. First off I'm running 64-bit 12.04 LTS, and I'm using a USB mouse that freezes after 20 minutes or so? Everything else will work except for the mouse.

  1. Mouse freezes after 20 minutes of use

    greg@ubuntu:~$ synclient TouchpadOff=0
    Couldn't find synaptics properties. No synaptics driver loaded?

  2. Ubuntu 12.04/12.10 Keeps on Freezing
    It just didn't work after I installed the kernels.

  3. Upgrade your graphics card drivers
    Again this did not work.

Thanks in advance, tell me if you need anymore info at all.

System info

Update: I just tried to log off while it was frozen and that did not fix the problems as it did for others. I'm going to do my updates and see how that will work. I will post an update if it works.

share|improve this question

I have had problems using the mouse in a USB3 port, solved when I moved it over to the USB2 port.

share|improve this answer
Well mine is currently plugged straight into my motherboard which is a USB 2. I do have USB 3 but I have a USB 3 to 2 internal converter. Thanks for the suggesting I'll try messing around with which plug it's in (although I doubt it will help). First I'm going to see if updating it helps. – Greg Stroot Mar 9 '13 at 20:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.