Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd like to disable global menu for Libreoffice 4.0 in Ubuntu 12.04 64-bit. The global menu for the others applications had already been disabled after removing appmenu-gtk3, appmenu-gtk or appmenu-qt.

share|improve this question
    
removing lo-menubar can help. –  green7 Mar 9 '13 at 18:33
1  
the lo-menubar aren't installed. this version of libreoffice 4.0 was installed by ppa:li­bre­of­fice/ppa and already come with global menu integration for unity –  Thiago Mar 9 '13 at 18:45

1 Answer 1

The global menubar integration comes with libreoffic-gnome.

share|improve this answer
    
Not sure in 12.10, I did not use it, but in 13.04 the menu is handled by libreoffice-gtk and apparently removing that works, only the app looks really ugly! Another method is to use Alt-F10 to access (open) the menu. –  Alexis Wilke Sep 26 '13 at 20:46
    
The strange thing is that on machine I upgraded to 13.04 (and where I disabled global menus before) Libreoffice doesn't have global menus, but on a freshly installed 13.04 machine I still have the global menu after removing the appmenu packages. When I try to remove libreoffice-gtk I get a warning about a dependency conflict... –  ph0t0nix Oct 1 '13 at 13:08
    
Ah, it turns out that I also needed to remove the indicator-appmenu package. Now both LibreOffice and Thunderbird) have regular menus. –  ph0t0nix Oct 1 '13 at 15:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.