Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have LibreOffice 4.0 and Kubuntu 12.04. I have worked on a .docx file from Microsoft Office 2010 and I have used math symbols.

Now in Ubuntu I can't see those symbols well with LibreOffice Writer. Here is a picture: The problem with the mathematic symbols in LibreOffice writer

How can I solve it? If I enlarge the symbols from the picture above, I can see the function I wrote but in my file there many many symbols like those so I can't edit each of them.

share|improve this question

1 Answer 1

You can try by double-clicking the formula object, so L.O. Math will open it. Then, just do a single click inside the document page: L.O Math will close and the formula will be displayed with the default options (font, fontsize and everything else) of Math.

Hope this helps.

share|improve this answer
    
That is terrific! However, it still doesn't let you resize the formula away from the default (which is still a major improvement over the way it first shows up.) –  kundor Oct 18 '13 at 14:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.