Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm new to Linux world, infact I have installed Ubuntu 12.04 yesterday on my computer. I have Dual-COre processor, 2GB RAM, 500GB HardDisk, No graphics card and XP in parallel. I'm facing So many problems in Ubuntu:

1) Login Screen is on left side and only half of it is visible.

2) I logged in with password which I had Set while installing Ubuntu but still it is showing me Guest-Hbicaz@ somthing

3) Sudo command is not working. When i tried to install gedit using this command "sudo apt-get install gedit". It is giving me these errors

sudo: unable to change to sudoers gid: Operation not permitted
sudo: setresuid() [0, 0, 0] -> [118, -1, -1]: Operation not permitted

I'm new to Ubuntu.

I have searched to solve the Login screen problem but I cant solve because sudo command is not working

share|improve this question
Seems you are loged in as guest. On the login screen (maby you don't see it because the screen issue) there is normaly an option for logging in with your username. – Thomas15v Mar 9 '13 at 6:48
Thanks for replying. But i can see the user name on the login screen. One is guest and second is my username which I set while installing. I always login with my username not as guest :/ – Rahul Sagore Mar 9 '13 at 7:31
I just logged in as guest on my desktop. And your problems with the terminal are identical what i have expired on my guest account. I guess you use wubi? – Thomas15v Mar 9 '13 at 11:35

Sorry for late replying because of slow internet. But my last 2 problems has been solved yesterday evening. Now i have only login screen's resolution problem. Someone told me to edit xorg.conf file located at /etc/X11 but i couldn't find it there. Can you help me to set my login screen's resolution.

share|improve this answer
Is this a new question? As its not an answer. – Meer Borg Mar 10 '13 at 10:35

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.